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Welcome to Decagon’s AquaSorp Isotherm Generator, an
automatic isotherm generator from the world leaders in
water activity measurement. The AquaSorp is the only automatic isotherm generator that utilizes the Dynamic Dewpoint Isotherm (DDI) method. This revolutionary method
makes it possible to generate complete isotherms with hundreds of data points quickly and accurately. We hope you
ﬁnd this manual informative and helpful in understanding
how to maximize the capabilities of your AquaSorp.

About this Manual

Included in this manual are instructions for setting up your
AquaSorp, setting up an isotherm test, running a test, collecting data, and analyzing data. Please read these instructions before operating the AquaSorp to ensure your instrument performs to its full potential.

Customer Service

If you ever need assistance with your AquaSorp, or if you
just have questions, there are several ways to contact us.

Phone/Fax
Toll-Free: (US, Canada Only) 1-800-755-2751
Tel: (509) 332-2756
Fax: (509) 332-5158
E-mail: support@decagon.com. Please include your serial
number, a contact name, phone number and address with
a description of your problem.

5
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Seller warrants new equipment of its own manufacture
against defective workmanship and materials for a period
of one year from date of receipt of equipment (the results
of ordinary wear and tear, neglect, misuse, accident and
excessive deterioration due to corrosion from any cause
are not to be considered a defect); but Seller’s liability for
defective parts shall in no event exceed the furnishing of
replacement parts F.O.B. the factory where originally manufactured. Material and equipment covered hereby which
is not manufactured by Seller shall be covered only by the
warranty of its manufacturer.

Seller’s Liability

This manual is written to aid the end user in understanding the basic concepts of moisture sorption isotherms, enabling them to use our instruments with conﬁdence. Every
eﬀort has been made to ensure the content of this manual
is correct and scientiﬁcally sound.

Note to Our AquaSorp Users

The AquaSorp has a 30-day satisfaction guarantee and a
one year warranty on parts and labor. To validate your warranty, please complete and return your warranty card included with this manual, or register online at http://www.
decagon.com/aw/aquasorp_registration. You can return
your warranty information by fax, e-mail, or phone. Please
include all of the requested information so we may better
assist you with future needs. It is important for Decagon to
have your current mailing address and telephone number
in case we need to send updated product information to
you.

Warranty
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Temperatures Using Peleg’s Equation. J Food Sci 55:10841087.

Schuchmann,H., I.Roy, and M.Peleg. 1990. Empirical
models for moisture sorption isotherms at very high water
activities. J Food Sci 55:759-762.

AquaSorp Users Manual
11. Further Reading

AquaSorp Users Manual
11. Further Reading
Kaminski,W., and M.Al Bezweni. 1994. Calculation of
water sorption isotherms for multicomponent proteincontaining mixtures. Intl J Food Sci & Tech 29:129-136.
Lomauro,C.J., A.S.Bakshi, and T.P.Labuza. 1985a. Evaluation of food moisture sorption isotherm equations. Part II:
Milk, coﬀee, tea, nuts, oilseeds, spices and starchy foods.
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Science of Food and Agriculture 85:175-185.
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1991. Comparison of regression methods for ﬁtting the
GAB model to the moisture isotherm of some dried fruit
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Seller shall not be liable to Buyer for loss, damage or injuries to persons (including death), or to property or things
of whatsoever kind (including, but not without limitation,
loss of anticipated proﬁts), occasioned by or arising out of
the installation, operation, use, misuse, nonuse, repair, or
replacement of said material and equipment, or out of the
use of any method or process for which the same may be
employed. The use of this equipment constitutes Buyer’s
acceptance of the terms set forth in this warranty. There
are no understandings, representations, or warranties of
any kind, express, implied, statutory or otherwise (including, but without limitation, the implied warranties of merchantability and ﬁtness for a particular purpose), not expressly set forth herein.
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t Determine shelf-life and storage stability of a product.

t Optimize moisture contents at a safe water activity
that maximizes moisture and avoids over drying.

t Determine critical water activity or moisture content
limits for crispness, hardness, and ﬂow properties.

t Monolayer moisture content determination

Isotherms provide information about product quality and
safety. A few uses for isotherms include:

The relationship between water activity (aw) and moisture
content at a given temperature is called the moisture sorption isotherm. This relationship is complex and unique for
each product due to diﬀerent interactions (colligative, capillary, and surface eﬀects) between the water and the solid
components at diﬀerent moisture contents. An increase in
aw is almost always accompanied by an increase in water
content, but in a non-linear fashion. Moisture sorption
isotherms are sigmoidal in shape for most foods, although
foods that contain large amounts of sugar or small soluble
molecules have a J-type isotherm curve shape.

Moisture Sorption Isotherms

The AquaSorp Isotherm Generator is an automatic moisture sorption isotherm generator which rapidly creates detailed adsorption and desorption isotherm curves.

2. About the AquaSorp
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Iglesias,H.A., and J.Chirife. 1976. A model for describing
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t Predict packaging requirements based on sorption
properties of a product.

t Determine the equilibrium water activity of a mixture of dry ingredients.

Moisture Sorption Isotherms of Food Proteins. J Agric
Food Chem 34:494-496.
Basu,S., U.S.Shivhare, and A.S.Mujumdar. 2006. Models
for Sorption Isotherms for Foods: A Review. Drying Technology 24:917-930.

t Determine the level of amorphous material in a
product.

9

t Allow rapid moisture content determination from
water activity analysis through isotherm curve.

t Determine the equilibrium moisture content at a
given water activity.

t Determine the moisture sensitivity of a product.

t Determine hysteresis levels for a product.

t Determine the relationship between water activity
and crystallization.

t Determine the relationship between water activity
and glass transition temperature.

t Determine critical water activities for phase transitions.

t Determine the degree of crystallinity of powders.

Bizot,H. 1983. Using G.A.B. model to construct sorption
isotherms. In R.Jowitt, F.Escher, M.Kent, B.McKenna,
and M.Roques (ed.) Physical properties of foods. Applied
Science Publishers, London.
Boente,G., H.H.L.Gonzalez, E.Martinez, M.L.Pollio, and
S.L.Resnik. 1996. Sorption isotherms of corn: Study of
mathematical models. J Food Eng 29:115-128.
Boente,G., A.Larumbe, J.Monserrat, M.L.Pollio, S.Resnik,
and S.Sanmartino. 1995. Multivariate statistical analysis
of water sorption data of Argentine sorghum. J Food Eng
25:73-84.
Boquet,R., J.Chirife, and H.A.Iglesias. 1978. Equations
for ﬁtting water sorption isotherms of foods: Part II. Evaluation of various two-parameter models. J Food Technol
13:319-327.
Boquet,R., J.Chirife, and H.Iglesias. 1979. Equations for
ﬁtting water sorption isotherms of foods. III. Evaluation of
various three-parametet models. J Food Technol 14:527534.
Boquet,R., J.Chirife, and H.A.Iglesias. 1980. Technical
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The AquaSorp may not be able to analyze samples with
high concentrations of certain volatiles like propylene glycol or ethanol. Speciﬁc volatile materials can interfere with
dewpoint measurements by chilled-mirror sensors. The
AquaSorp uses a chilled mirror sensor to measure water

Limitations

The AquaSorp creates isotherms using a water activity and
gravimetric analysis method called Dynamic Dewpoint
Isotherm (DDI). The AquaSorp controls neither water
content nor water activity, but dries or wets the sample
and measures water activity and water content during the
wetting or drying process. Water content is determined by
weighing the sample using a high precision magnetic force
balance. Water activity is determined using Decagon’s patented chilled-mirror dewpoint sensor. Drying of the sample
is imposed by ﬂowing dry air from a desiccant tube across
the sample. Wetting of the sample is imposed by saturating
the air with water before it enters the chamber and ﬂows
across the sample. The water reservoir is an integral part
of the measurement chamber to ensure humidity saturation and minimize temperature ﬂuctuation. The AquaSorp
consists of a case which houses the power supply, air pump,
balance, temperature controlled sample chamber, sensor
block, sensor and temperature control electronics, water
reservoir, and desiccant supply. The integrated air pump
eliminates the need for gas cylinders. This allows the AquaSorp to generate robust isotherms with hundreds of data
points much faster than other isotherm methods because
the sample does not have to equilibrate to a known humidity level.

Measurement Method

2. About the AquaSorp
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Wolf,W., W.E.L.Spiess, and G.Jung. 1985. Standardization
of Isotherm Measurements (cost-project 90 and 90 BIS). p.
661-679. In D.Simatos, and J.L.Multon (ed.) Properties of
Water in Foods in Relation to Quality and Stability. Martinus Nijhoﬀ, Boston.

Spiess,W.E.L., and W.Wolf. 1987. Critical evaluation of
methods to determine moisture sorption isotherms. p.
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of the use of desiccators with or without vacuum for water
sorption and glass transition studies. International Journal
of Food Properties 4:545.
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volatiles could inﬂuence the accuracy of the isotherm.
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Water Activity Range: 0.03 to 0.95 aw
Water Activity Accuracy: ±0.005 aw
Water Activity Repeatability: ±0.003 aw
Temperature Control Range: 15° to 40° C
Temperature Operating Range: 0° to 60° C
Humidity Operating Range: 10-90% non-condensing
Universal Power: 110 V to 220 V AC. 50/60Hz
Size (Footprint): 42.5 x 36.2 x 25.4cm
16.75 x 14.25 x 10in. (L x W x H)
Weight: 42 pounds
Weight Accuracy: ± 0.1mg

Specifications

Finally, the AquaSorp sample chamber can have some humidity memory and it may be a good idea to precondition
the chamber, especially when running low moisture capacity samples (such as crystalline or glassy samples).

Arlabosse,P., E.Rodier, J.H.Ferrasse, S.Chavez, and
D.Lecomte. 2003. Comparison Between Static and Dynamic Methods for Sorption Isotherm Measurements.
Drying Technology 21:479.
Bell,L.N., and T.P.Labuza. 2000. Moisture sorption: practical aspects of isotherm measurement and use. American
Association of Cereal Chemists, St. Paul, MN.
Caurie,M. 1970. A practical approach to water sorption
isotherms and the basis for the determination of optimum
moisture levels of dehydrated foods. J Food Technol 5:301308.
Gal,S. 1981. Recent development in techniques for obtaining complete sorption isotherms. p. 89-110. In
L.B.Rockland, and G.F.Stewart (ed.)Water Activity: Inﬂuences on Food Quality. Academic Press, New York.
Kuhn,I. 1964. New theoretical analysis of adsorption phenomena. Journal of Colloid Science 19:685.
Kuhn,I. 1967. Generalized potential theory of adsorption.
Journal of Colloid Interface Science 23:563.
Laaksonen,T., Y.Roos, and T.Labuza. 2001. Comparisons
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t Type II isotherms describes most types of products.
The isotherms shape for these types of products is sigmoidal, characterized by sharp changes in moisture content at low and high water activities, but small changes in
moisture content over the intermediate moisture range.

t Type I isotherms are typical of anti-caking agents.
These types of ingredients absorb water onto polar sites
and into non-swelling capillaries, which results in high
amounts of moisture being held at low water activities.
When all these sites are ﬁlled up, further increases in
moisture content results in large changes in water activity.

For ease of interpretation, isotherms are often classiﬁed as
one of three types (Figure 1).

Moisture sorption isotherms describe the relationship between water activity and moisture content at a speciﬁed
temperature. The nature of this relationship depends on the
interaction between water and other ingredients. Consequently, the isotherm shape is unique to each product and
products with the same water activities may have diﬀerent
moisture contents depending on capillary, surface, and colligative eﬀects. Products that lie in the low water activity,
<0.60 aw,, portion of the isotherm are often referred to as dry,
those in the range of 0.60 aw to 0.90 aw are intermediate
moisture products, and those having water activities higher
than 0.90 aw are high moisture products.

3. Theory

3. Theory
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t Type III isotherms are typical of crystalline substances. For this type of isotherm, there is very little
moisture gain initially because water is only interacting
with the surface of the crystal through hydrogen bonds.
Increasing the surface area of the crystal will increase the
moisture content at low water activities. Eventually, as
water activity increases, the water will dissolve the crystal
(often called deliquescence). At this point, the moisture
content starts to increase dramatically as the material
goes into solution.

Figure 1. Brunauer classiﬁcation of moisture sorption isotherms: Type I = anti-caking agents, Type II = most foods,
Type III = crystalline substances.

Constructing an isotherm consists of collecting water activity and moisture content data at various points along
the water activity range. The range of water activities used
will depend on the situation, but normally run from 0.10
aw up to 0.90 aw. Most isotherm methods consist of controlling water activity levels using saturated salt slurries,

13
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Figure 2 shows two isotherms, one obtained by wetting
a sample from complete dryness and the other obtained
by drying a sample from saturation. The arrows show the
direction of the process. The water content at each water
activity is higher during desorption (drying from high water content) than adsorption (wetting from low water content). This phenomena is called Hysteresis. The curves in
Fig. 2 represent limits or bounding isotherms since they
begin at water activities near zero and one. If a drying process reduces the water activity of a sample only part way
to dryness, and the sample is then re-wet, it follows a path
between the wetting and drying boundary curves, as shown
in Fig. 3. These curves are called scanning curves, and there
can be an inﬁnite number of them depending on where
drying stops and starts.

Hysteresis

acid solutions, glycerol solutions, or mechanical humidiﬁers. Equilibrium moisture contents are then determined at
each water activity level. Equilibrium is determined based
on when the weight of the sample stops changing. This
process is often accomplished using sealed chambers such
as desiccators and the equilibration process can take weeks.
Automatic isotherm generators use the same principle, but
track weight electronically and dynamically change the
water activity levels once equilibrium is achieved. Decagon’s AquaSorp Isotherm Generator uses the DDI method,
which is discussed in detail below.

3. Theory
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Figure 2. Full isotherm showing hysteresis.
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Figure 3. Scanning adsorption curves resulting from drying to
diﬀerent water activities.
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It is possible to obtain isotherm data which appear to show
hysteresis by failing to allow a sample to equilibrate at each
step, or by inducing changes in the water binding proper-

These observations help clarify the point that an isotherm
is not a single valued function. The water content for any
given water activity value depends on the wetting and drying history of the sample.
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Several plausible models exist for hysteresis. Theories are
based on; capillary condensation of porous solids, phase
changes of non-porous solids, structural changes within
a solid matrix, and supersaturation of some solutes during desorption. Depending on the composition of sample,
these theories explain why the water content of a desorption process is greater than that for a wetting process.
t Capillary condensation of porous solids theory is
illustrated by the ‘ink bottle’ model, in which pores and
capillaries ﬁll and empty diﬀerently. Such a pore ﬁlls
when the water activity corresponding to the energy
state of the larger radius is exceeded, but will empty only
when the water activity drops below the energy state of
the narrow neck radius.
t A phase change of non-porous solids is illustrated
by the fact that desorption from rubbery state can reach
equilibrium faster due to increased molecular mobility,
while adsorption into a glassy material can be slow due
to restrictions in molecular mobility.
t Structural changes within a solid matrix in which
the material swells and polar sites once obscured are now
exposed to ‘bind’ with water. For example, hydrated protein contains many sites for water ‘binding’ before desorption while dehydrated protein have some polar sites
unavailable for water ‘binding’ prior to adsorption.
t Supersaturation. Some solutes may supersaturate

ties of the matrix by wetting or drying. We prefer to treat
these cases separately, and reserve the term hysteresis for
situations where equilibrium is reached, but water contents
of wetted and dried samples still diﬀer because of their history.
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below their crystallization water activity (non-equilibrium condition) and thus, hold more water as aw is lowered. Foods with high sugar content frequently exhibit
this phenomenon.

Non-equilibrium
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It is possible to produce adsorption-desorption curves that
appear to show hysteresis, but are just the result of not
waiting long enough for equilibrium. Figure 4 shows two
AquaSorp runs, one with a high ﬂow rate and one with a
low ﬂow rate. Note that the apparent hysteresis is much
worse at the high ﬂow rate. A ﬂow rate needs to be chosen
such that further reductions in ﬂow rate do not reduce the
size of the hysteresis loop.
40
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Figure 5 shows several cycles of an isotherm obtained on a
sample of rice cereal. Note that the ﬁrst wetting branch is
substantially diﬀerent from all subsequent branches. This
could be termed hysteresis, since the path depends on the

Matrix changes

Figure 4. Changes in hysteresis levels when ﬂow rate of wet and
dry air is reduced from 300 ml/min to 100 ml/min.
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Figure 5. A moisture sorption isotherm curve showing a change
in hysteresis due to a phase change during the 1st adsorption
causing the 2nd adsorption curve to not match the 1st adsorption curve.
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The water in the sample is “bound” to particle surfaces by
various bonding mechanisms. When the conﬁguration of
the surface changes, possibly by conversion from glassy to
crystalline form, or rearrangement of molecular structures,
the binding sites change and the amount of water which
can be “bound” at a given energy changes. Once these
changes occur the wetting and drying paths coincide for as
many cycles as one wants to make. These curves show what
should be more properly called hysteresis.

wetting history of the sample, but the path can’t be repeated. Something about the sample changed during the ﬁrst
wetting cycle, and is not changed back by drying, no matter how many drying cycles occur.
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In some cases, it is desirable to determine how a product
will adsorb or desorb water from its current condition. This
is referred to as the working isotherm and is determined by
wetting and drying the product from its current state. The
isotherm curve the product will initially follow depends on
whether the product was previously wetted or dried to its
current state. If a product was wetted to a certain water
activity and then is dried back down, there will be an initial transition period as the product moves from the adsorption curve to the desorption curve. The same is true
for a product that was previously dried and then wetted
up. There will be an initial transition period as the product
moves from the desorption curve to the adsorption curve.
This transition period can be observed at any point on the
isotherm if the direction of the sorption is changed and the
product exhibits hysteresis.

NOTE: Please refer to Chapter 7 for information about running a working Isotherm using the AquaSorp.

Uses for Moisture Sorption Isotherms

Moisture sorption isotherms provide valuable information.
For anyone who dries or wets their product, the sorption
isotherm serves as a drying and wetting curve and provides
information about the moisture content of a product when
dried or wetted to a speciﬁc water activity. It can be used
to assist in process control by determining drying rates and
optimal endpoints. It will also show if a product exhibits
hysteresis what impact that will have on the moisture content after drying to a given water activity.

19

20

Isotherms can be very valuable for formulation and product development. By comparing the isotherms of diﬀerent
formulations, it is possible to determine if a product can be
adjusted to allow higher moisture content at a given water
activity or a lower water activity at a given moisture content. The result can be a moister product that is still shelf
stable. For those producing multi-component products,
it is possible using the isotherms of the two components
to determine what the ﬁnal water activity will be of the
mixture without actually making the product. For dried
products, the isotherm will predict the moisture content of

Isotherms can be used to determine the eﬀect of temperature on a product’s water activity and moisture content.
Isotherms conducted at several diﬀerent temperatures will
show the temperature at which a product, in a sealed package (at constant moisture content), will be at unstable water activity levels.

An additional function of the isotherm is moisture content
prediction. Although water activity is a much better predictor of safety and quality than moisture content, there are
times when it is necessary to know both water activity and
moisture content as well as the relationship between the
two parameters for a given product. Water content measurements can be inaccurate, time-consuming and require
a precision balance. As an alternative to moisture content
measurement methods, the sorption isotherm can be used
to determine moisture content based on water activity, usually with better accuracy than actually running a moisture
content analysis and in much less time.
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Moisture Sorption Isotherms and Temperature

Finally, sorption isotherms are valuable for shelf life prediction. A product’s isotherm can be used to determine package requirements depending on the products sensitivity to
moisture. It can also be used to determine the monolayer
moisture content, which represents a products most stable
state. The shape of the isotherm can provide information
about the level of amorphous to crystalline material in a
product. Changes in the slope of the isotherm indicate
phase transitions and can provide information about critical water activities for maintaining texture properties and
preventing caking and clumping. The water activity value
where the glass transition temperature equals storage temperature or the crystallization temperature equals storage
temperature can also be determined.

Ayranci,E., G.Ayranci, and Z.Dogantan. 1990. Moisture
sorption isotherms of dried apricot, ﬁg and raisin at 20°C
and 36°C. J Food Sci 55:1591-1593, 1625.

Isotherm Models

Several diﬀerent isotherm models have been proposed and
compared in the literature. These models are necessary to
predict the moisture content at a given water activity and
are used to evaluate thermodynamic functions of water in
foods. The most commonly used models are the GAB and
BET. Since the BET model is only applicable up to 0.50
aw, the GAB model is widely accepted as the most useful
for characterizing isotherms across the entire water activity range. A new model called the Double Log Polynomial (DLP) has proven to be even better than the GAB at
characterizing complex isotherms. SorpTrac data analysis
provides the coeﬃcients for the BET, GAB, and DLP. The
model equations are shown below.
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Diamante,L.M., P.A.Munro, and M.G.Weeks. 1992. Moisture sorption behaviour of mineral acid, lactic and rennet
caseins in the temperature range 27-80 C. J of Dairy Re-

21

Chen,C.S., and J.T.Clayton. 1971. The eﬀect of temperature on sorption isotherms of biological materials. Transactions of the ASAE 14:927-929.

Becker,H.A., and H.R.Sallans. 1956. A study of the desorption isotherms of wheat at 25ºC and 50ºC. Cereal
Chem 33:79-91.

104

BET

m=

a w moc
(1 − a w ) [1 + a w (c − 1)]
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The Dynamic Dewpoint Method(DDI) used by the AquaSorp is a unique way of obtaining isotherms. Traditional isotherm methods depend on the equilibration of the
sample to known water activities and then measuring the

The DDI Isotherm Method Compared
to Other Methods

Where (m) is the moisture in g/100 solids or g/g solids, x =
ln(-ln(aw)) and b0 – b3 are empirical constants.

DLP m = b3x3 + b2x2 + b1x + b0

Where (m) is the moisture in g/100 solids or g/g solids, (kb)
is a constant in the range of 0.70 to 1 and (C1) is a constant
in the range of 1 to 2000. In addition, (mo) is the monolayer water content in the same units as (m) and (aw) is the
water activity at moisture (m).

GAB

mo kbC1a w
m=
[(1 − kba w )(1 − kba w + C1kba w )]

units. The constant (c) is calculated by: c = e R T Where
(∆Η) is the surface interaction energy cal/mole, R is the gas
constant and T is the Kelvin temperature .

∆H

Where m is the moisture in g/100 solids or g/g solids at
water activity aw and mo is the monolayer value in same
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equilibrium moisture content of the sample. This is most
easily done by placing the sample in a sealed chamber over
a saturated salt slurry in excess. Diﬀerent water activity levels are achieved by using diﬀerent salts. Adjusting a mixture
of wet and dry air while monitoring the water activity with
a sensor can also be used to control water activity. Diﬀerent water activity levels are achieved by changing the levels
of dry or wet air. Some instruments are programmed to
automatically change the water activity in a dynamic stepwise progression. The sample is held at each water activity
level until weight stops changing before moving to the next
water activity. Common to all these isotherm methods is
the dependence on equilibration to a known water activity
level to determine each data point’s water activity. Since
true equilibration between the sample and the vapor source
requires an inﬁnitely long period of time, an apparent equilibrium when weight stops changing by a tolerable level is
used. Increasing the tolerable weight change will speed up
the isotherm process but calls into question the validity of
the water activity values.

The DDI method directly measures water activity while
gravimetrically tracking weight, so there is no dependence
on equilibration to known water activity levels to determine water activity. Adsorption occurs as saturated wet air
is passed over the sample. Desorption is accomplished as
desiccated air is passed over the sample. After a short period
of time, airﬂow is stopped and a snapshot of the sorption
process is taken by directly measuring the water activity
and weight. The advantages of this method are increased
analysis speed since the sample does not have to wait for
equilibration to a known water activity and an unmatched

Labuza,T.P., and R.Contreras-Medellin. 1981. Prediction of moisture protection requirements for foods. Cereal
Foods World 26:335-343.
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Since the DDI method, other automated isotherm generators, and traditional isopiestic methods can achieve diﬀerent matrix states, none of which may be true equilibrium
states. It is impossible to say that one method is better
than another. The dynamic nature of the DDI method

The dynamic nature of the DDI method can present problems when trying to compare isotherms by DDI to isotherms created using other isotherm methods, especially
isopiestic methods where equilibration times can be weeks.
For most sample types, especially samples with fast vapor diﬀusion, penetration by water vapor into the whole
sample is rapid and isotherms from DDI for these types of
products will be comparable to other methods. However,
for samples with slow diﬀusion rates, moisture movement
through the sample is slow and complete diﬀusion of moisture into and out of the sample may be slow enough to
give the appearance of vapor equilibrium in the headspace
during water activity analysis. In reality, the moisture has
not had time to be completely adsorbed by the sample.
Isotherms for these types of samples developed using the
DDI method may have lower moisture contents during adsorption and higher moisture contents during desorption
than isotherms constructed using other methods, resulting
in higher levels of apparent hysteresis. Better agreement
to other isotherms may be achieved, when using the DDI
method, by reducing the sample size and lowering the wet
or dry air ﬂow rate to allow more moisture penetration into
slow diﬀusing samples.

level of resolution. In addition, only water and desiccant
are needed to run the isotherm.

3. Theory

AquaSorp Users Manual

AquaSorp Users Manual
11. Further Reading

11. Further Reading
Applications for Moisture Sorption Isotherms
Ahmed,J., H.S.Ramaswamy, and A.R.Khan. 2005. Eﬀect
of water activity on glass transitions of date pastes. J Food
Eng 66:253-258.
Aktas,N. 2005. Moisture adsorption properties and adsorption isosteric heat of dehydrated slices of Pastirma (Turkish
dry meat product). Meat Science 71:571-576.
Amberg,C.H. 1959. Heats of adsorption of water vapor
on bovine albumin. Journal of American Chemical Society
79:3980.
Buckton,G., and P.Darcy. 1995. The use of gravimetric
studies to assess the degree of crystallinity of predominantly crystalline powders. International Journal of Pharmaceutics 123:265-271.
Burnett,D.J., F.Thielmann, and J.Booth. 2004. Determining the critical relative humidity for moisture-induced
phase transitions. International Journal of Pharmaceutics
287:123-133.
Chou,H.E., K.M.Acott, and T.P.Labuza. 1973. Sorption
hysteresis and chemical reactivity: lipid oxidation. J Food
Sci 38:316-319.

100

AquaSorp Users Manual
3. Theory

may actually give a more correct picture of the sorption
characteristics of a product in real conditions since samples are rarely exposed to changes in moisture in stepwise
progression but instead in a dynamic progression. In addition, time dependent physical changes that can occur as a
product equilibrates at diﬀerent water activity levels over
weeks may not occur in production situations where exposure to diﬀerent moisture levels is dynamic. These physical
changes may cause isotherms determined using traditional
methods to be much diﬀerent than those made using the
DDI method.

The DDI method is the best method for tracking the sorption characteristics of a sample through the full isotherm
since the same sample can be subjected to multiple adsorption and desorption events in succession across any water
activity range. The resolution of the method eliminates the
need for extrapolation and gives a detailed view of sorption
events. A limitation of the DDI method is that it can not
be used to determine kinetics of sorption at diﬀerent water
activity levels.
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The AquaSorp Isotherm Generator Main Unit
PC Computer with Monitor
The SorpTrac Software Installation Disc
Operators Manual
Calibration Certiﬁcate / MSDS Certiﬁcates
Power Cord
RS-232 Interface Cable
5 Stainless Steel Sample Cups
2 Reﬁllable Desiccant Tubes
1 Decagon Cleaning Kit
1 Water Bottle
3 Vials each of the following veriﬁcation solution
1.000 aw steam distilled water
0.760 aw 6.0 molal NaCl
0.500 aw 8.57 molal LiCl
0.250 aw 13.41 molal LiCl
1 Phillips Screwdriver.
1 Flathead Screwdriver.
1 2g NIST traceable weight.
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NOTE: Please keep the box your instrument arrives in. If it
ever needs to be returned, it must be shipped in the original
packaging.

t
t
t

t
t
t
t
t
t
t
t
t
t
t
t

The AquaSorp requires a computer and software to generate and analyze isotherm data. Once a test has begun, the
computer can be disconnected and re-connected without
losing any data. Your AquaSorp is shipped with the following items:

Components of your AquaSorp

4. Getting Started
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t Sample has very slow
sorption properties
t Lid is not closed tightly
even if thumb screws seem
to be tight. You may need
to remove sample chamber
lid (as when cleaning
chamber) to further tighten
tighten thumb screws

Isotherm test is taking
unusually long time to
complete, even at high
flow rates
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t The lid has been
opened
t The AquaSorp experi enced a power failure

Isotherm test has stopped
premature
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10. Troubleshooting
Problem
Wont Turn on

Can’t communicate with
the AquaSorp

Weight is decreasing during adsorption

Weight is increasing during desorption
Water Activity is decreasing during adsorption

t
t
t
t

Water activity is increasing t
during desorption
t
t

98

Possible Solution
Power cord disconnected
Blown Fuse
RS232 cable not
plugged in
Wrong Com port
chosen
Water tank has run dry
Pump is not working
Material is undergoing
a phase change
Desiccant tube has
been used up
Pump is not working
Water tank has run dry
Pump is not working
Material is undergoing
a phase change
Desiccant tube has
been used up
Pump is not working
Material is undergoing
a phase change
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The AquaSorp Isotherm Generator
Essentials

Desiccant Tube
The desiccant tube provides dry air to the sample chamber and is critical to correct operation of the instrument.
It needs to be maintained with blue desiccant to provide
dry air to the instrument. For instructions on changing the
desiccant or desiccant tube, see Step 2 of “Starting a new
Test” in Chapter 5.

White

COLOR
White

Solid

Blinking

STATE
Solid

MESSAGE
Power is on but
the test is not
running
The Instrument
and balance are
thermally equilibrating.
A Test is running

Message Center
The message center on the front of the instrument consists
of three LED lights. Each light provides information about
the AquaSorp depending on which one is lit and if it is
solid or blinking.

Blue
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Solid

Blinking

Blinking in succession

Red

Red

White/Blue/Red

The Test is in
pause mode and
if not resumed
in 3 minutes the
Test will stop.
A fatal error has
occurred and the
test was stopped.
An unusual
condition has occurred and may
need attention.
Water Activity
veriﬁcation in
process.
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With the lid open and looking down at the instrument,
the sample chamber can be seen on the left and the water chamber on the right. The water chamber provides
saturated air to the sample chamber and needs to be kept
ﬁlled between the two lines. Inside the sample chamber is
the weighing platform, which is connected to the precision balance. The chilled-mirror dew-point sensor, which

Sample Chamber
The sample chamber is located on top of the instrument
under the lid, which is opened and closed using two thumbscrews. Turn both thumbscrews to the right to open and to
the left to tighten. When closing the lid, it is important to
tighten the screws down completely to ensure a good seal.
Make sure you tighten the screws evenly or the lid could
seat unevenly.

Blinking

Blue

4. Getting Started
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Verify the water activity calibration as described in Chapter 8 after cleaning.

After cleaning, return the block to its position on top of the
lid and screw down the 2 thumbscrews. To ensure a good
seal, tighten them with the ﬂat-head screwdriver. Plug the
20 pin socket cable back into the block making sure the
two locking levers lock back in place. Also, plug the small
white lid sensor plug back in at the front of the block. Replace the insulation on top of the block and place the sample chamber lid back on. For proper ﬁtting, make sure the
2 thumbscrews that are used to seal the sample chamber ﬁt
through the slots in the sample chamber lid. Secure with
the 4 screws using the Phillips screwdriver.

Reassemble the Block and Lid

5. Finally, wrap a new, dry Kimwipe around the plastic rod,
and use it to thoroughly wipe the water or cleaning solution from the mirror, infra-red temperature sensors and
chamber surfaces.

4. Follow this with a Kimwipe tissue moistened with either
Decagon’s cleaning solution or distilled water.

3. Cleaning your AquaSorp sensor block is a three-step
procedure. First clean the sensors and block using an isopropyl alcohol-moistened Kimwipe tissue. Clean the mirror, optical sensor, infrared temperature sensor and chamber surfaces.

2. Wrap a Kimwipe strip around the plastic rod from the
Decagon Cleaning Kit.

AquaSorp Users Manual
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3. Removing the lid will expose the dew point sensor block.
Remove the foam insulation square and unscrew the two
thumbscrews that secure the sensor block. You need to use
the ﬂat head screwdriver to loosen the thumb screws.

AquaSorp Users Manual
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is used to measure sample water activity, is in the lid and
can be viewed by looking under the lid when in the open
position.

Preparing for Operation

Choosing a Location
To ensure that your AquaSorp operates correctly and consistently, place it on a level surface. There must be adequate
room to house the AquaSorp and computer used to operate
the AquaSorp. The instrument must be completely level to
ensure that the precision balance works properly. To level
the instrument, adjust the three feet until the bubble on
the front of the instrument is centered. To protect the internal electrical components, and to avoid inaccurate read-

4. Unplug the cable with the 20-pin socket that attaches
the block to the main circuit board by releasing the two
locking levers that are on either side of the socket. Also,
unplug the lid sensor by pulling up on the small white plug
at the front of the block.

1. Wash your hands with soap and water to prevent oils
from contaminating the Kimwipe tissue and being transferred to the mirror.
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Cleaning the Block

5. Carefully lift the block straight up from its mount. Turn
the block over to expose the chamber cavity.
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2. To remove the sample chamber lid, loosen and remove
the 4 screws located on the left and right side of the sample
chamber lid using the Phillips head screwdriver. Carefully
lift the back of the lid and slide the lid forward past the
thumbscrews on the front and lift to remove.
95
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Accessing the Block
1. Turn oﬀ the power on your AquaSorp (switch on back).

Cleaning the Dewpoint Sensor
Block

be necessary to use some tweezers to assist with the removal
of the plate. Avoid exerting any downward vertical force on
the plate or brass shaft that sits below it as this can damage
the precision balance. After wiping down the area under
the plate, gently replace it by inserting it into the top of the
brass shaft.
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Setting up the Desiccant Tube
The desiccant tube must be loaded in the recessed area on
the front of the machine before testing can begin. To load
the tube, insert one black cone-shaped end into the left

The computer is pre-loaded with the SorpTrac software
used to operate the AquaSorp. Turn on both the computer and the AquaSorp by pressing the power switches. The
power switch on the AquaSorp is located next to the power
cord on the back of the instrument. The AquaSorp requires
a 60 minute temperature equilibration period after turning it on or following a power outage. Although you can
still do data analysis during this equilibration, no test can
be started until after it has completed temperature equilibration. The AquaSorp can be left on continually without
harmful eﬀects.

Setting up and Connecting to the Computer
Set up the computer next to the AquaSorp according to
the Dell instructions. Connect the computer to the AquaSorp through the serial port on the back of the instrument
with the supplied RS232 serial cable. The use of an uninterrupted power supply, or UPS, is recommended to avoid
data loss.

ings, place your AquaSorp in a location where the temperature remains stable. This location should be well away from
air conditioner and heater vents, open windows, outside
doors, refrigerator exhausts, or other items that may cause
rapid temperature ﬂuctuation. After ﬁnding a good location for the AquaSorp, plug the power cord into the back
of the unit.

4. Getting Started
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9. Maintenance and Cleaning.
The accuracy of the AquaSorp is vitally dependent on keeping your instrument clean. Dust and sampling debris can
contaminate the sample chamber and must therefore be
regularly cleaned. To clean the AquaSorp, carefully follow
these instructions.
Tools Needed
t Decagon Cleaning Kit which includes:
A plastic rod.
Cleaning Solution
Lint-free or sizing-free tissues (Kimwipes®)
Isopropyl Alcohol (Not Included).
NOTE: Kimwipes® are ideal because they don’t leave a lint
residue, like most tissues. They also don’t have any other compounds in the tissue that may contaminate the sensors in the
AquaSorp’s block. Also, never use cotton swabs to clean the
block sensors. Most cotton swabs contain adhesives and other
compounds that are released and transferred to the mirror and
other surfaces, contaminating them.

Cleaning the Sample Chamber
If the sample chamber becomes dirty, wipe down the inside of the chamber with a wet Kimwipe followed by a dry
Kimwipe. The lid containing the dewpoint block should be
cleaned in a separate step as outlined below.
Dust and debris can fall below the balance plate and should
be cleaned regularly. To remove the balance plate, gently
lift up simultaneously on both sides of the platform. It may
94
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inlet point on the front of the machine. This inlet is spring
loaded and pressing the tube to the left will allow room to
insert the right side of the tube into the right inlet. Make
sure that both ends are seated in the inlets snugly.

Preparing the Sample Chamber
The AquaSorp is shipped with a foam insert in the sample
chamber to protect the chamber and the balance. This foam
insert must be removed before a test can be performed. In
addition, the weighing pan must be inserted into the chamber. To open the chamber and remove the insert, loosen the
thumbscrews to the right and open the lid. Remove the
foam insert and discard. Find the small round weighing
pan and insert it into the bottom of the sample chamber. It
should drop easily into the hole in the bottom of the chamber. The weighing pan should be located with the other
components in the original packaging.
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Water must be added to the water chamber before testing
can begin and the chamber should be reﬁlled when the water level falls below the bottom ﬁll line. To ﬁll the chamber,
ﬁnd the water bottle that was shipped with the AquaSorp.
Fill the bottle with distilled or deionized water. Use the
bottle to ﬁll the water chamber to the top ﬁll line.

Setting up the Water Chamber

4. Getting Started
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The next screen will display the actual reading and
the measured reading. If the measured value is diﬀerent from the actual reading, press ‘OK’ to oﬀset the
weight to the correct value. If no oﬀset is needed,
press “Cancel”. The balance settings can be restored
back to the factory settings anytime by selecting Device Tools > Veriﬁcation and Restore > Restore Factory aw Calibration.

Step 3: Verify Weight Reading

AquaSorp Users Manual
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Step 2: Insert Weight Standard

The next screen will ask you to insert the 2 gram
NIST traceable weight standard included with the
AquaSorp. Remember not to handle the weight with
bare skin.
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Overview
The AquaSorp uses the SorpTrac software to setup, collect and analyze test data. To run the software, go to Start
> Programs > Decagon, and click on SorpTrac or double
click the SorpTrac icon on the desktop. At the top of the
screen are tools for connecting to the AquaSorp and for setting SorpTrac preferences. The “Connect Via” drop down
box allows you to choose which communication port you
will use to connect to the AquaSorp and the “Visible Data”
drop down box allows you to change the current view from
chart alone, chart and table, or table alone. At the top right
of the screen is a current test status bar. In the center of the
screen you will see a blank chart on the left and a blank
table on the right.

As data is downloaded from the AquaSorp, the data points
will be loaded into the table and displayed in the chart. At
the bottom of the screen is a status bar that shows the isotherm settings for the current test.
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Chart to Graphic
SorpTrac allows you to export your chart as a
graphic bitmap (BMP) ﬁle. This can then be
placed in other programs that allow the use of
image ﬁles.

Export
The Export menu consists of two options for getting
data out of SorpTrac.

The File Menu
The File menu consists of Export, Save Experiment, and
Exit.

A Closer Look at SorpTrac

5. SorpTrac Software
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During this step, nothing should be on the balance.
Close the lid and press next to zero the balance.

Step 1: Zero the Balance

How to Verify and Adjust the Balance
To verify balance performance select Device Tools > Veriﬁcation and Restore > Balance Veriﬁcation. The balance
veriﬁcation wizard will then appear.
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When the water activity analysis in Step 3 is complete, the
analysis results will be displayed as the temperature and
measured aw. The actual aw will also be displayed. To adjust
the oﬀset so the measured aw will match the actual aw, press
“OK” at the bottom of the screen. The oﬀset adjustment
is done automatically and the veriﬁcation wizard closes.
Pressing “Cancel” on any screen of the wizard closes the
veriﬁcation wizard without saving the oﬀset adjustment.
The veriﬁcation process should be repeated for a second
water activity standard. If the second standard reads correctly, the AquaSorp is ready to begin a test. If the second
water activity standard requires a further oﬀset, or if the
oﬀset on the ﬁrst standard was larger than ±0.05aw, the
AquaSorp’s testing chamber requires cleaning. For instructions on cleaning the instrument, please refer to Chapter 9.
The calibration settings can be restored to the factory settings anytime by selecting Device Tools > Veriﬁcation and
Restore > Restore Factory Aw Calibration.

Balance Verification
The AquaSorp uses a magnetic force balance to gravimetrically track the weight of the sample during the isotherm
test. The performance of this balance is veriﬁed against
a NIST traceable 2 gram standard weight. This 2 gram
weight is included with the AquaSorp and should be handled with tweezers and not bare skin. Balance performance
should be veriﬁed before starting a new isotherm test
Note: The oils from your skin will aﬀect the accuracy of the
NIST traceable weight.
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Table
Exports the current table in the Excel format
(CSV). This ﬁle can be directly opened in Excel
for further analysis or additional graphing.

Save Experiment
Saves the current experiment. This ﬁle can be opened
in the Data Analysis Tool.

Exit
Closes the SorpTrac software.

The Actions Menu
The Actions menu consists of Connect/Disconnect (this
menu item/button will change depending on the status
of the instrument), New Test, Stop Test, Modify Test, Set
Temp., Equilibration Clock, Download, and AquaSorp Information.

Connect/Disconnect
Selecting this will disconnect the AquaSorp from the
SorpTrac software. This can also be done using the
Connect/Disconnect button beneath the menus.

New Test
Starts a new test and opens up the test setup wizard.

Stop Test
Stops the current test.

Modify Test
This allows you to make changes to an experiment
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The Device Tools Menu
The Device Tools menu consists of Sync Time, Veriﬁcation
and Restore, and Erase Test.

AquaSorp Information
Displays the Serial number, ﬁrmware version, etc. of the
AquaSorp.

NOTE: This option is only available before a new test is
started. Starting a new test will erase previously acquired data
points from the AquaSorp.

Download
Downloads the data points from the previous test.

Equilibration Clock
Displays the amount of time until the temperature
equilibration is complete.

Set Temp.
Sets the desired test temperature of the AquaSorp.

that is running. Further information on what can
be modiﬁed can be found in this chapter under the
Modify Test section.

5. SorpTrac Software
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Step 4: Verify Water Activity Reading

During this step, the AquaSorp will perform a water
activity analysis on the water activity standard.

Step 3: Measuring Water Activity
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Step 2: Insert Water Activity Standard

For this step, insert a cup with a fresh water activity standard into the sample chamber and seal the chamber.
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Sync Time
This option will synchronize the time between the
AquaSorp and your computer clock.

Veriﬁcation and Restore
This menu option allows you to select the following
calibration options: Water Activity Veriﬁcation, Restore Factory Water Activity Calibration, Balance Veriﬁcation, and Restore Factory Balance Calibration.

Water Activity Veriﬁcation
This is used to verify the calibration of the
chilled-mirror dewpoint sensor. Selecting this
option will start a veriﬁcation wizard that will
guide you through the steps necessary to verify
the calibration of the sensor. See Chapter 8 for
more information about verifying the water activity.

Restore Factory Water Activity Calibration
This option will set the aater activity calibration
back to the original factory settings.

NOTE: Clicking on “Yes” will restore the water activity calibration values to factory settings and cannot be undone.

Balance Veriﬁcation
This is used to verify the calibration of the magnetic force balance. You will need the supplied
2g NIST traceable weight. SorpTrac will check
the balance and ask if you want to oﬀset the
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Multiple Isotherm Analysis
This menu option opens a window for analyzing
multiple isotherms. This function is used to combine
isotherm curves for comparison or to analyze work-

Data Analysis
This menu option opens a new window for analyzing
your data. A further description of Data Analysis is
found in Chapter 7.

The SorpTrac Tools Menu
The SorpTrac Tools Menu provides three drop-down
menus: Data Analysis, Multiple Isotherm Analysis and
Preferences.

Erase Test
This option erases the current test and all associated
data. Make sure you save the data before selecting this
option or all data will be lost.

NOTE: Clicking on “Yes” will reset the balance to factory settings and cannot be undone.

Restore Factory Balance Calibration
This resets the balance to the factory settings. A
window will open asking if you want to make
the change.

measured weight to the actual weight See Chapter 8 for more information about verifying balance performance.
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Use this step to choose which water activity standard
you will use to verify your AquaSorp. The most common choices will be 0.760aw and 0.250aw. The choices include:
0.250 aw (13.41 molal LiCl)
0.500 aw (8.57 molal LiCl)
0.760 aw (6.0 molal NaCl)
1.000 aw (Steam Distilled Water)

Step 1: Choose Water Activity Standard

To verify for linear oﬀset of your AquaLab, select Device
Tools > Veriﬁcation and Restore > Water Activity Veriﬁcation. The water activity veriﬁcation wizard will then appear. The steps of the wizard include:

AquaSorp Users Manual
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Performance Veriﬁcation Standards come in four water activity levels: 1.000, 0.760, 0.500, and 0.250 aw. The standards are produced under a strict quality assurance regime.
The accuracy of the standards is veriﬁed and are shelf stable
for one year. Several veriﬁcation vials are included with
the AquaSorp. Please contact Decagon Devices to order
additional standards.
Veriﬁcation Standards
Water Activity
@25°C
Distilled Water
1.000 ±0.005
0.5m KCl
0.984 ±0.005
6.0m NaCl
0.760 ±0.005
8.57m LiCl
0.500 ±0.005
13.41m LiCl
0.250 ±0.005
To use a salt standard, remove the twist top and pour the
contents into an AquaSorp sample cup.
When to Verify for Linear Offset
Linear oﬀset should be checked against a known veriﬁcation standard before beginning a new isotherm test. Linear
oﬀset should never be veriﬁed solely against distilled water, since it does not give an accurate representation of the
linear oﬀset. Decagon recommends that the AquaSorp be
checked with a high and low salt standard, preferably the
0.760aw and 0.250aw veriﬁcation solutions. Checking the
aw of a standard solution will alert you to the possibility of
contamination of the unit or shifts in the linear oﬀset from
other causes.
How to Verify and Adjust for Linear Offset
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ing isotherms. More information about Multiple Isotherm Analysis is found in Chapter 7.

Preferences
The Preferences Menu opens a window with three tabs
to customize SorpTrac. The tabs are General Program
Options, Chart View Options, and Communications
Options.

General Program Options
This menu option gives you general choices for customizing SorpTrac such as update options, clock options, data
save locations, date/time format, etc.

Automatic Internet Version Check
This option allows SorpTrac to check Decagon’s web
site for updates to the SorpTrac program. You must
have an internet connection and be connected to the
web to use the automatic version checker.

Automatic Clock Synchronized to PC clock
This option synchronizes the AquaSorp’s clock to the
clock on your computer.

Date and Time Display in SorpTrac
Provides options for displaying the date and time.

Power Outage Restart
By default this box will not be checked and an isotherm test will stop if a power outage occurs. To make
an isotherm test automatically resume, check the
box.
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Location to Auto-Save Data
This option tells the SorpTrac where you want the
data to be placed during an Auto-Save.

NOTE: It is recommended that restart delay be left unchecked
because power outages result in temperature ﬂuctuation and
this invalidates the isotherm experiment.

5. SorpTrac Software
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Verification Standards
Veriﬁcation standards are specially prepared salt solutions
that have a speciﬁc molality and water activity that is constant and accurately measurable. The veriﬁcation standards
that were sent with your initial shipment are very accurate
and readily available from Decagon Devices. These particular standards are accurate and easy to use. Most importantly, they greatly reduce preparation errors. Because
of these reasons, only standards provided by Decagon can
be used for veriﬁcation of your AquaSorp’s performance.

The AquaSorp uses the chilled mirror dewpoint technique
to determine water activity as part of the isotherm analysis. Because this is a primary measurement method of
relative humidity, no calibration is necessary; however, it is
important to check for linear oﬀset periodically. The components that the instrument uses to measure aw are subject
to changes that may aﬀect the AquaSorp’s performance.
These changes are usually the result of chamber contamination. When this occurs, it changes the accuracy of the
instrument. This is what is called a “linear oﬀset.” Therefore, frequent linear oﬀset veriﬁcation can assure you that
your AquaSorp is performing correctly. Linear oﬀset can be
checked by using a salt solution and distilled water.

Water Activity Verification

To generate accurate isotherms, the AquaSorp must measure water activity and sample weight accurately. It is therefore important to verify the AquaSorp’s water activity and
weight measurements against known standards.

8. Instrument Verification
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Chart View Options
This tab includes options for setting up the chart view in
SorpTrac. Click on the “Chart View Options” tab to open
this window.

Moisture Content Display: Wet or Dry Basis
This options allows you to set the method of display for the moisture content of the sample. Dry
basis (d.b.) is the amount of water in the sample
divided by the amount of dry material. Wet basis (w.b.) is the amount of water divided by the
amount of wet material.

Clipboard Format
This option sets the format for pasting data into
the Windows clipboard. You can choose between
the Enhanced Meta (emf ) format or a Bitmap
(bmp) image format.

Moisture Content Displayed During Test
Monitoring
This option will be selected by default if a known
moisture content is entered during test setup. It
will enable moisture content values to be shown
during data collection instead of the weight
values. If a known moisture content is not entered at setup, this option will not be selected
and weights will be shown on the data collection
screen.
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NOTE: Only change these settings if you are having trouble
communicating with the AquaSorp.

Communications Options
The communications tab gives you options for changing
the way SorpTrac communicates with the AquaSorp. Click
on the “Communication Option” tab to open this window.

Step 3.
Combine the adsorption and desorption curves using
the Multiple Isotherm Analysis Tool. In the Multiple Isotherm Analysis Tool, select to merge the axd ﬁles for adsorption and desorption as instructed above. Both curves
should now appear in the same chart, each identiﬁed by
their test name and sorption direction.

AquaSorp Users Manual
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Step 4.
Analyze the combined curves as one working isotherm.
Press the Start button at the bottom right corner of the
page to analyze the two curves as a combined working isotherm. The results will show one working isotherm with
the isotherm model information for the working isotherm.
This working isotherm can now be saved as an .mxd ﬁle,
exported as a graphic, exported as a data table, or generated as a pdf report as outlined above. In addition, multiple working isotherms can be compared using the Multiple Isotherm Tool by merging the .mxd ﬁles from several
working isotherms.

5. SorpTrac Software
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Step 2.
Analyze the adsorption and desorption curves separately using the Data Analysis Tool. Open the adsorption and
desorption sxd ﬁles of the working isotherm in separate
Data Analysis Tool windows. Enter the moisture content
information for each curve as detailed in the Data Analysis
section. Ideally, the same initial moisture content will be
used for both isotherm curves since the two sub-samples
used for isotherm analysis should have had the same initial moisture content. This also facilitates combining the
curves in Multiple Isotherm Analysis. Data analysis should
be then be conducted for each individual curve and the
analyses saved as axd ﬁles as outlined above.
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Communication Ports List
This option allows SorpTrac to force ﬁnd all
comm ports. Activating this option may give
you ports that are unavailable to SorpTrac. This
is a useful option if your USB to serial adapter
doesn’t appear in the “Connect Via” communication port list.

Device Commands Retries
Sets the number of times SorpTrac will try to
connect to the AquaSorp. The default is 3 times
before a communication error dialog box will
appear.
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The Help Menu Option
The Help menu option has one menu called “About SorpTrac” that will give you information about the SorpTrac
software. Click anywhere within the window to close.

The Window Menu Option
This menu option is available after you have opened at least
one Data Analysis Window via the SorpTrac Tools menu.
You can open up to three Data Analysis Windows and this
allows you to quickly switch between them.

5. SorpTrac Software
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Desorption Curve: One sub-sample is analyzed for
desorption from its current state. When setting up the
test, any settings can be used for temperature, water
activity limits, and ﬂow rate, but at the Isotherm Test
Setup screen of the Test Setup Wizard, Starting Sorption Direction must be Desorption, Starting Water
Activity must be Current, and Number of Sorptions
must be 1. The Test Name should identify the sample
name and the sorption direction. Upon completion
of the isotherm, the sxd ﬁle should be saved with a ﬁle
name that identiﬁes this isotherm as the desorption
curve of the working isotherm.
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Generate two isotherm tests using the AquaSorp, one
for adsorption and one for desorption and both starting
at the “current” water activity value. A working isotherm
is an analysis of the sorption characteristics of a sample
starting from its native state. To generate this data requires
the analysis of two sub-samples in the same condition as
the original sample.
Adsorption Curve: One sub-sample is analyzed for
adsorption from its current state. When setting up the
test, any settings can be used for temperature, water
activity limits, and ﬂow rate, but at the Isotherm Test
Setup screen of the Test Setup Wizard, Starting Sorption Direction must be Adsorption, Starting Water
Activity must be Current, and Number of Sorptions
must be 1. The Test Name should identify the sample
name and the sorption direction. Upon completion
of the isotherm, the sxd ﬁle should be saved with a ﬁle
name that identiﬁes this isotherm as the adsorption
curve of the working isotherm.
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Working isotherms, as described in the Theory section in
Chapter 3, can be generated using the AquaSorp, but it
requires several steps.
Step 1.
79
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Creating a Working Isotherm Using the AquaSorp

Isotherm Analysis tool is to compare multiple curves but
not analyze them together. In these situations, it is not
necessary to click the start analysis tool at the bottom right
corner of the screen. However, if a combined analysis of
the curves is desired, pressing the start button will generate
the isotherm model values in the table and the coeﬃcient
values under Analysis Results. Unlike the Data Analysis
Tool, clicking on a legend name in Multiple Isotherm
Analysis hides the curve from view, but does not exclude it
from the analysis. Individual data points can be eliminated
by double clicking on them or clicking on the excluded box
next to the data point in the data table.
The most obvious situation where analysis of the combined
isotherms will be of value is for working isotherms. More
information about working isotherms can be found below.
Since all of the data imported into the Multiple Isotherm
Analysis tool is considered one data set for analysis, only
one set of coeﬃcients will appear under Analysis Results.
The results of the analysis can be cleared anytime by pressing the clear button. The results can also be saved by selecting File > Save. This will create an .mxd ﬁle as above
but will now contain the isotherm model information. An
analysis report showing the graph and coeﬃcients can also
be saved as a pdf ﬁle by selecting File > PDF Report.
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The AquaSorp must be thermally equilibrated to a desired
test temperature before a new test can be initiated. The
desired isotherm temperature and the current instrument
temperature can be found at the bottom of the data collection screen in the status bar. These temperatures are updated real time. Anytime the current temperature is more than
±1°C diﬀerent from the desired temperature, an equilibration time is needed. The length of this equilibration time

Setting the AquaSorp Temperature

NOTE: Make sure this data is saved before pressing the ‘New
Test’ button, as this data will be erased when the new test button is pressed.

SorpTrac software must be connected to the AquaSorp to start a test. To connect, press the ‘Connect’
button at the top of the screen or go to Actions > Connect. If a previous isotherm has been run on the AquaSorp and the data is still stored in the AquaSorp, a dialogue box will ask if the user wants to download the data.
If this data has not been previously saved, select “yes”
and save the data before proceeding with a new test.

Connect to the AquaSorp

It is important to verify that the AquaSorp is performing
correctly before starting a test using Decagon’s Veriﬁcation
Standards. Please refer to Chapter 8 for instructions on
how to verify your AquaSorp and adjust the calibrations
if necessary.

6. Running a Test
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Pressing “cancel” will return to the blank Multiple Isotherm Analysis screen. If the ﬁles included in the Multiple
Isotherm Analysis need to be changed, select File > Modify.
This will bring up the Multiple Isotherm Analysis Setup
Screen with the ﬁles and legend names (if any) chosen previously. The ﬁles can then be cleared, changed, additional
ﬁles can be included, or the legend names can be changed.
If a new Multiple Isotherm Analysis project is desired, selecting File > New will bring up a blank Multiple Isotherm
Analysis Setup page.
Once the multiple isotherm ﬁles have been combined using the setup screen, the combined data will appear in the
chart and table on the Multiple Isotherm Analysis screen.
The legend names will be listed to the right of the chart.
Clicking on a legend name in the chart will hide that curve
from view and the word ‘Hidden” will appear next to the
legend name in parentheses. The chart and table of data
can be exported at any time by selecting File > Export >
Table or File > Export > Chart to Graphic. When a chart
is exported, it will appear as it does on the screen and any
curves that are hidden will be hidden in the image as well.
The Multiple Isotherm Analysis information can be saved
at any time as well (before or after clicking on the start button) by selecting File > Save. This will create an .mxd ﬁle.
This mxd ﬁle can then be re-opened anytime by selecting
File > Open. Only mxd ﬁles can be opened in this manner.
The mxd ﬁle can also be combined with other axd and mxd
ﬁles by selecting File > New and selecting the newly created
mxd ﬁle along with the other ﬁles to be combined.
In many cases, all that will be desired with the Multiple
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will vary depending how far away the current temperature
is from the desired temperature.

When the AquaSorp is turned on, an initial 60 minute
warmup time for the balance is needed. The AquaSorp
temperature is set to 25°C by default.

After the initial warmup, additional equilibration time
should only be needed if the isotherm temperature is
changed or the instrument is shutdown.

If an isotherm test temperature other than 25°C is desired,
the temperature should be set prior to starting a new test.
To change the desired isotherm temperature, press the “Set
Temp” icon at the top of the screen to open the “Set Isotherm Temperature” page.

Any change to the target temperature will require an equilibration time, even if the instrument had previously equilibrated to a diﬀerent temperature. The equilibration time
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Make sure this data has been saved before pressing ‘OK’ as
this data will be erased when the new test wizard begins.
Pressing “cancel” stops the new test and does not erase the
data. The wizard will guide you through the steps necessary to start an isotherm test. The steps of the wizard are
described below:

A warning box will tell you that starting a new test will erase
data on the instrument and ask if you want to proceed.

To begin a test, press the ‘New Test’ button or go to Actions > New Test to open the test setup wizard.

Starting a new Test

needed will be indicated in the text of the “Set Isotherm
Temperature Page.” Temperatures between 15°C and 40°C
may be chosen. Enter the new isotherm test temperature
using the up and down arrow buttons or by typing in the
desired temperature and press “OK”. The “Set Temp” icon
at the top of the SorpTrac data collection page will then
blink red, the white light on the front of the AquaSorp
will blink, and the “New Test” icon will not be active until
the temperature has equilibrated to the desired isothermal
temperature.

6. Running a Test
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Pressing ‘OK’ after selecting the ﬁles to merge will import
the information and the combined isotherms will now
appear together in the Multiple Isotherm Analysis page.

Legend Name
By default, each curve from each ﬁle will be identiﬁed in
the chart by the test name and the sorption direction. Test
names that are too many characters will be shortened and
if more than one curve has the same test name, they will be
followed by ascending numbers (i.e. 1 then 2 and so forth).
If a legend name other than the test name is desired, it can
be entered in the corresponding blank line under Legend
Name. The curves imported for that ﬁle will now be identiﬁed by the new legend name and the sorption direction.

ﬁles can be selected. To open additional ﬁles, repeat the
process using the other blank lines.
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Running a Multiple Isotherm
Analysis
To begin a new multiple isotherm project, select File >
New. This will bring up the Multiple Isotherm Analysis
Setup page. This page consists of two parts, the Files to
Merge section and the Legend Name section.

Files to Merge
The Files to Merge section is used to select the isotherm
ﬁles to be combined. To select a ﬁle, click on the open
folder icon on the right side of the ﬁrst blank space in the
Files to Merge section. This will bring up a browsing window to ﬁnd the ﬁrst ﬁle to merge. This must be either an
.axd ﬁle created during data analysis or an .mxd ﬁle created
previously using Multiple Isotherm Analysis. At least two
diﬀerent ﬁles must be selected for merging and up to 10
76
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This page shows the currently set isotherm temperature to
allow the user to conﬁrm it is correct. If a diﬀerent temperature is desired, the user must cancel out of the test startup
wizard and set the temperature using the “Set Temp” icon.
Additional equilibration time will be needed if a change is
made.

After a test is complete, the temperature of the AquaSorp
can be maintained at the current isotherm test temperature
or be allowed to return to the 25°C default temperature.
The default setting is to maintain the temperature of the
AquaSorp at the current test temperature. To change the
setting back to 25°C when the test is over, just un-check the
dialogue box at the bottom of the ‘Isotherm Temperature’
screen in Step 1 of the Test Setup Wizard called “Maintain
AquaSorp Temperature Setting after test is completed. If
subsequent isotherm tests are going to be run at the same
temperature, it is advantageous to maintain the AquaSorp
at this temperature to avoid equilibration time.

After verifying the isotherm temperature is correct and
choosing whether to maintain temperature after the isotherm test is complete, press “Next” to advance to Step 2
of the wizard.
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Verify there is enough blue desiccant in the desiccant tube
to complete the experiment. If more than three quarters
of the tube is pink, the desiccant tube should be changed.
New desiccant tubes are available from Decagon or used
desiccant tubes can be recharged by returning the tube to
Decagon. Alternatively, the desiccant tube can be reﬁlled

Ensure the water level in the water chamber is between the
two ﬁll lines. The water chamber is located to the right
of the sample chamber and should be ﬁlled with distilled
water using the supplied water dispenser. Care should be
taken to prevent spilling water into the sample chamber or
down the side of the lid.

Step 2. Check Water and Desiccant Levels

6. Running a Test
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For example, consider there are two axd ﬁles whose adsorption curves are to be compared. The original sxd ﬁles contain both an adsorption and desorption curve for both isotherm tests. To compare just the adsorption curves of the
two tests, the desorption curves should be excluded from
data analysis using the Data Analysis Tool. The results of
the data analysis of just the adsorption curves for both tests
should then be saved as axd ﬁles. These axd ﬁles can then
be opened using the Multiple Isotherm Tool and compared
on the same chart without the desorption curves. If the
desorption curves were not excluded using the Data Analysis Tool, they too would be imported and would appear in
the chart with the adsorption curves.

Each curve from each axd ﬁle to be combined will be identiﬁed in the Multiple Isotherm Chart by its test name and
sorption direction allowing each curve to retain its original
identity. However, if the combined data is analyzed using
the start button at the bottom right corner of the Multiple
Isotherm Analysis page, all of the data will be treated as one
data set and one sorption curve. This means that for analysis, the data will not be distinguished by sorption direction
or original axd ﬁle name. The analysis results will be one
sorption curve with one set of coeﬃcients.

and curves in the axd ﬁle will be imported, (the isotherm
model information will not be imported). Therefore, axd
ﬁles that are created to be merged with other axd ﬁles using
the Multiple Isotherm Analysis tool should only include
the data or curves that are to be merged. Any unwanted
data or curves should be excluded from the analysis before
the axd ﬁle is created.
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Overview of Multiple Isotherm
Analysis
Multiple Isotherm Analysis utilizes axd ﬁles created using
the Data Analysis Tool. It creates mxd ﬁles, which can be
re-opened for further analysis or opened with other mxd
or axd ﬁles for further comparisons and analysis. Since
axd and mxd ﬁles already contain moisture content information, there is no need to enter moisture content information for Multiple Isotherm Analysis. When axd ﬁles are
created, there is only one adsorption and one desorption
curve, even if the original sxd ﬁle had multiple adsorption
and desorption curves (Note: the adsorption and desorption curves in the axd ﬁles will include a combination of all
of the data from all of the curves included in the original
data analysis). The axd ﬁle can also have only an adsorption or desorption curve depending on what was included
when data analysis was conducted. When an axd ﬁle is
opened in Multiple Isotherm Analysis, all isotherm data
74
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by removing one of the end caps, dumping out the pink
desiccant (any remaining blue desiccant in the tube can
still be used) and reﬁlling with blue desiccant (additional
desiccant can be purchased from Decagon). Fill the tube
with desiccant and then lightly tap the tube on a hard surface while holding the open end up to pack the desiccant.
If the tube is not full after tapping, add additional desiccant until full. When the water chamber and desiccant
tube are ready, press “Next”.

NOTE: Opening the chamber during a test will invalidate
and stop the test due to exposure of the sample to the room environment. Make sure both the desiccant and water level are
adequate before starting a test.
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Open the lid and place an empty stainless steel cup into the
sample chamber on the weighing platform. The platform

Step 4. Tare Cup

If there is a sample cup in the chamber, remove it. Close
the lid and seal the chamber. The lid does not need to be
sealed tight during this step, only closed. Press “Next.” The
balance will zero itself and the next step of the wizard will
appear.

Step3. Zero the Balance

6. Running a Test
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The SorpTrac software includes a tool to view and analyze
multiple isotherm tests together in the same chart. This
function is used to compare isotherms as well as create and
analyze working isotherms. To begin Multiple Isotherm
Analysis, select SorpTrac Tools > Multiple Isotherm Analysis. This will open a new Multiple Isotherm Data Analysis
page, which looks like the Data Analysis page, but with
only one set of coeﬃcients under Analysis Results.

Multiple Isotherm Analysis

An isotherm report showing the isotherm graph and the
table of coeﬃcients can also be saved as a pdf ﬁle. To generate an isotherm report, go to File> Generate Report and
choose a name and location for the isotherm report ﬁle.

results can be saved. To save the results, select File> Save
Analysis and choose the name and location to save the ﬁle.
This ﬁle will be saved with an .axd ﬁle extension and will
save the moisture content information and GAB, BET, and
DLP information. To open a previously saved analysis ﬁle,
select File> Open Analysis File and choose any .axd ﬁle to
open. Once opened, new moisture content data can be
entered by pressing the moisture content icon or the data
set can be re-analyzed by pressing the clear button and the
start button again. Any graphs excluded from the analysis
originally will return when the clear button is pressed.
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analysis screen. When analysis is complete, the coeﬃcient
results will be displayed on the right side of the screen. The
standard error of prediction (S.E.P.) and the R2 are also
displayed. The S.E.P. provides information about how well
the models predict the actual data. For example, an S.E.P.
of 0.05 means that the moisture content predicted by the
isotherm model at any water activity is ±0.05 of the actual
moisture content. The R2 is an indication of the goodness
of ﬁt of the moisture content data generated by the models
to the actual moisture content data. An R2 value of 1.00
means the model perfectly matches the actual data.
The SorpTrac software provides separate analysis results for
adsorption and desorption curves using the Double Log
Polynomial (DLP equation), GAB, and BET isotherm
models (for the BET model, only data points between 0
and 0.50 aw are used for the analysis). The data points predicted by each equation are now displayed in the data table
and the predicted curve is displayed in the chart view. Any
of these curves can be hidden from view by clicking once
on their name in the legend to the right of the graph. The
word ‘hidden’ will appear after the model name.
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has a beveled rim and the cup should ﬁt inside of the rim
and lie ﬂat on top of the platform. When the cup is properly inserted, close the lid and seal the chamber as described
above. Then press “Next.” The empty sample cup will be
tared and the wizard will advance to the next step.

NOTE: This cup should be close to the isotherm test temperature. If ambient humidity is high (above 40% RH) and there
is a large temperature divergence between the AquaSorp and
the sample cup (more than 15°C), condensation could occur.

Open the lid and remove the cup that was just tared. Place
the sample to be tested into this tared cup. The sample

Step 5. Sample Insertion

Once start has been pressed and analysis is complete, the
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The data table can be exported as a .csv ﬁle and the chart
can be exported as an image ﬁle before or after pressing
the start analysis button. However, if the table or chart is
exported before pressing start, the information generated
during analysis will not appear in the graphic or table. To
export the table select File> Export> Table. To export the
graph select File> Export> Chart to Graphic.
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NOTE: Like the sample cup above, the sample temperature
should not be drastically diﬀerent from the isotherm test to
avoid condensation problems.

Use caution when placing the cup in the sample chamber to avoid spilling the sample. Insert the cup with the
sample into the chamber, making sure the sample cup is
seated properly on the weighing platform. Close the lid
and seal the chamber by screwing down the thumbscrews
until tight. Make sure you tighten the screws evenly or the
lid could seat unevenly and cause a vapor leak. Then press
“Next.” The wizard will advance to the test setup screen.

For samples with slow water diﬀusion rates, increasing the
surface area through grinding and keeping sample sizes
small may improve sorption testing. However, if surface
adsorption characteristics are desired, the sample should be
kept in native state. Tablets and other coated samples should
be crushed for analysis unless surface sorption characteristics are of interest. Samples with high viscosity and slow
diﬀusion can potentially crust over so sample size should
be kept small. For slow diﬀusing samples and powders, the
optimal sample size is between 500 and 800 mg.

should be uniform and representative of the material to be
tested. Avoid ﬁlling the sample cup more than half full and
make sure the outside of the sample cup is clean. For most
samples, adding just enough sample to cover the bottom of
the cup should be suﬃcient.

6. Running a Test
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When the data points and curves excluded from the analysis
have been selected, the analysis process is started by pressing the start button at the bottom right side of the data

the chart indicating that the data for this curve will not be
included in the data analysis. The data for excluded curves
is not deleted and the curve can be re-included in the analysis by clicking the name in the legend again. If more than
one curve is included in the analysis, all adsorption points
from all included adsorption curves will be combined for
the adsorption analysis and all desorption data points from
all included desorption curves will be combined for desorption analysis. A single data point can also be eliminated
from the analysis by double clicking on the data point in
the chart view or by clicking on the excluded box in the
data table next to the data point. When the data point is
excluded, it will be replaced by an X in the chart view as
seen in the following picture.
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After selecting the appropriate Moisture Content determination, press “OK” at the bottom of the screen. The moisture content window will close and return to the chart and
data table screen.
Running Data Analysis
With the moisture content data available, the isotherm
graphs can be analyzed to determine the isotherm equation
coeﬃcients. If more than one adsorption or desorption
curves were generated, they will each be displayed on the
chart. Any of the curves can be excluded from the analysis
by clicking once on the curve name in the legend to the
right of the chart. The curve will then be removed from the
chart view. The word ‘excluded’ will now appear in parentheses next to the curve name in the legend at the right of
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Step 6. The AquaSorp Isotherm Test Setup Screen

This screen sets the parameters for the isotherm analysis. It
has several important elements including:

Test or File Name: Each experiment requires a unique
name. This name will be used to identify the test as it
is being run and to identify the data set once testing
is complete. The name can be any combination of letters and symbols including spaces and should provide
identifying information for the sample. A data ﬁle
will automatically be saved with the test or ﬁle name
in My Documents/Decagon/SorpTrac. If another
default save location is desired, it can be changed by
going to SorpTrac Tools > Preferences. This data ﬁle
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Water Activity Limits: Use this section to set the upper and lower water activity limits for the isotherm.
The minimum setting can be any value above 0.03
aw, but it must always be lower than the maximum
setting. The upper limit is 0.95 aw. Default values are
0.10 aw minimum and 0.85 aw maximum. The limits used will depend on the water activity range the
user wants to study. Some sample types can undergo
phase transitions and possibly go into solution during
adsorption. If these changes are not desired, the water activity limit should be set at a value that is lower
than the critical water activity for the change. Keep

Isotherm Setup: The Isotherm Setup Tab is used to set the
parameters for the test.

There are two tabs on the lower portion of the Setup window. One is labeled “Isotherm Setup” and the other is labeled “Moisture Content Calculation”.

Test Description: This space can be used to record any additional information about the experiment that might be helpful to the user.

will be updated with new data as it becomes available
whenever SorpTrac is connected to the AquaSorp or
if not connected, the data ﬁle will be updated with
new data upon re-connecting to the AquaSorp. Upon
completion of the isotherm test, this data ﬁle will
contain all the isotherm data and can be used for data
analysis (see Chapter 7 for instructions on using Data
Analysis).

6. Running a Test
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Moisture Content Reference: This function allows
the user to select whether moisture content should be
reported on a wet or dry basis. Alternating between
the reporting methods will result in changes to the
data since they are calculated diﬀerently. For wet basis, the amount of water is divided by the total weight
of the sample (solids plus moisture) while for dry basis, the amount of water is divided by the dry weight
(solids only). When using a known moisture content,
it is important to know its reporting basis and then
select the right method on the setup screen as this
will impact the way all other moisture contents are
determined. Dry weight prediction is the default selection.

Moisture content After Test: Use this section to enter
a moisture content value from the sample determined
after completing the isotherm experiment. This moisture content value can be determined by any appropriate method such as loss-on-drying or Karl Fisher.
Enter the percent moisture content value determined
on the sample at the end of the isotherm experiment
into the top right of the buttons. SorpTrac will assign
this moisture content value to the last data point collected and calculate all other data points based on this
value.
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stainless steel cup with the sample used for the isotherm analysis can be placed directly in an oven The
oven should be the oven routinely used for moisture
content analysis. Keep in mind that any loss in sample
or errors in weighing will result in errors in moisture
content values for all isotherm data points.
To obtain the oven dry weight of the sample, weigh
the cup and sample after removing from the oven and
cooling in a desiccator. Next remove the sample from
the stainless cup and clean the cup. Weigh the clean,
dry and empty stainless steel cup. The oven dry weight
of the sample is the weight of the cup and sample minus the weight of the empty cup. Enter this value in
milligrams in the dialog box to the right of the oven
dry weight button.
Moisture content before testing. Use this method
if a moisture content analysis was performed on a
sub-sample either before or during the isotherm test.
If this method is chosen, it is vital that the moisture
content be performed on a sub-sample that is in the
same moisture condition as the isotherm sample at
the time the test was started. This method will be the
most common choice for those who use moisture
analysis methods other than loss-on-drying i.e. Karl
Fischer titrations. Enter the % moisture content value
into the top box to the right of the buttons. SorpTrac will assign this moisture content value to the ﬁrst
data point collected and calculate all other data points
based on this value.
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in mind that the critical water activity may not be
known until after an initial adsorption test has been
conducted.

Pump Flow Rate (ml/min): Use this section to set
the rate air will be pumped into the isotherm chamber. Separate ﬂow rates can be set for each direction.
The minimum ﬂow rate is 10 ml/min and the maximum ﬂow rate is 1000 ml/min. Default setting is 300
ml/min. Faster ﬂow rates may make the isotherm
test faster, but may also result in fewer and less evenly spaced data points. For more information about
choosing the correct ﬂow rate for your sample, please
contact Decagon Devices.

Sorption: Use this section to set the initial direction
of the isotherm, the starting water activity, and the
number of sorptions.

Starting Direction: In this box, choose if the
isotherm is to be started as desorption or adsorption.

Starting Water Activity: Use the next box to
determine if the isotherm will be started at the
sample’s current water activity level or if the
sample will be saturated to the maximum water activity (desorption) or dried to minimum
water activity (adsorption) before beginning the
isotherm. If just full isotherms are desired, the
min and max starting water activity are the most
desirable. If the working adsorption or desorp-
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Moisture Content Calculation: This tab is used to determine
how moisture content will be calculated. The AquaSorp’s
balance tracks weight gravimetrically as the isotherm is
running. To have meaning, these weights must be converted into moisture contents. The method used to determine
moisture content when using the AquaSorp will depend on
the users preferred moisture content method. If moisture
content is available prior to the start of the test, it can be

Number of Sorptions: The ﬁnal box is used to
determine the number of sorption curves. Choosing “1” for the number of sorptions means one
desorption or adsorption curve depending on
the starting sorption direction. Choosing “2” for
the number of sorptions will result in one desorption and one adsorption curve. Any number
of curves may be chosen to a maximum of 20.
Default setting is “2” sorptions. If current water
activity was chosen as the starting water activity,
the initial curve from the starting point to the
minimum or maximum water activity (depending on the chosen initial isotherm direction) will
count as one sorption. If maximum or minimum is chosen as the starting water activity, the
ﬁrst adsorption or desorption curve (depending
on the chosen initial isotherm direction) will be
identiﬁed as a quick adsorb or a quick desorb and
will not count as one of the sorption curves.

tion isotherm data is desired from the current
state of the sample, current starting water activity should be chosen.

6. Running a Test

AquaSorp Users Manual

67

Oven dry weight. This method is used if loss-on-drying is used for moisture content analysis. It is important that the dry weight be the weight of the actual
isotherm sample after drying in a convection or vacuum oven. This is done by taking the isotherm sample
from the instrument when the isotherm analysis is
complete, and putting it directly into the oven. The

Dry Weight Prediction. This method has been developed by Decagon to eliminate the need to perform a
moisture analysis. It utilizes the desorption isotherm
data below 0.40 aw and oven dry water activity to predict the oven dry weight. This method cannot be used
if a desorption curve has not generated. The method
works for most types of isotherms, but cannot be
used for materials with desorption curves that ﬂatten
at low water activities and then rapidly lose water at
water activities below 0.1 aw.

Moisture Content Calculation: This section is used to choose
the method to determine the moisture content of the isotherm data points. The possible methods include:

Test Description: If a test description was provided
during data collection, it will appear here by default.
A test description can be added or edited anytime using this screen.

Test Name: The name of the test provided during
data collection will appear here by default.

sists of several diﬀerent sections including:
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Multiple data analysis pages can be open simultaneously
and more than one open data analysis page can use the
same data set. Additional data analysis pages are opened
by navigating to the data collection screen, selecting Tools
> Data Analysis, and then opening an experiment as outlined earlier. You can quickly switch between Data Analysis
Windows by selecting the Window menu item from the
data collection screen.
Moisture Content
Before the isotherm curves can be analyzed, the sample
weight data collected by the AquaSorp must be converted
to a moisture content. If moisture content information was
entered earlier during data collection, the moisture contents should already be displayed in the data table. To enter
moisture content information, click the moisture content
icon in the top right corner of the data analysis page. This
brings up a moisture content window. This window con66
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entered at setup and data collected while the test is running
will be displayed as moisture content on the data collection
screen. If the moisture content information is not available
at startup and is entered after completion of the test, the
data collection screen will show the weight of the sample
and not the moisture content.

Dry Weight Prediction: This method has been developed by Decagon to eliminate the need to perform a
moisture analysis. It utilizes the desorption isotherm
data below 0.40 aw and oven dry water activity to predict the oven dry weight. This method cannot be used
if a desorption curve is not going to be generated. The
method works for most types of isotherms, but cannot be used for materials with desorption curves that
ﬂatten at low water activities and then rapidly lose
water at water activities below 0.1 aw.

Moisture Content Before Test: If the user knows the
moisture content of the sample prior to beginning the
isotherm test, select this button and enter the percent
moisture content. To be accurate, this must be the
moisture content of the sample at the time it is placed
in the AquaSorp.

Set This Item at a Later Time: If the dry weight or
moisture content of the sample is going to be determined after the analysis, select this button. This is the
default selection.

Moisture Content Reference
This function allows the user to select whether mois-
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Finish: Pressing ﬁnish at the bottom of the page will start
the isotherm experiment you have just set up.

ture content should be reported on a wet or dry basis.
Alternating between the reporting methods will result
in changes to the data since they are calculated diﬀerently. For wet basis, the amount of water is divided by
the total weight of the sample (solids plus moisture)
while for dry basis, the amount of water is divided by
the dry weight (solids only). When using a known
moisture content, it is important to know its basis
and then select the right method on the setup screen
as this will impact the way all other moisture contents
are determined.

6. Running a Test
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To open a test for analysis, select File > Open Test, select a
previously saved test data ﬁle, and press “OK”. The ﬁle extension for the test data ﬁle will be .sxd. The test data will
be displayed in the chart and table. The chart shows the test
name for the isotherm being analyzed.
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Data Analysis
SorpTrac software analyzes the completed test data using
the GAB, BET, and Decagon’s own polynomial equation
called the Double Log Polynomial. Three diﬀerent ﬁle
types are used for data analysis in SorpTrac.
 t4PSQUJPO&YQFSJNFOU%BUBmMF TYE . This ﬁle
contains the data collected for each isotherm test. It is
created automatically when an isotherm test is started
or can be saved manually be selecting File > Save Experiment at the data collection screen. This ﬁle is then
opened in the Data Analysis Tool to be analyzed.
 t"OBMZ[FE&YQFSJNFOU%BUBmMF BYE . This ﬁle
is created by saving the results from the Data Analysis
Tool. It contains the experimental data included in
the analysis plus the isotherm model information.
 t.VMUJQMF&YQFSJNFOU%BUBmMF NYE . This ﬁle
is created by saving the results of the Multiple Isotherm Analysis Tool. It contains the data for all isotherms included in the analysis as well as the isotherm
model information if an analysis was done.
To begin Data Analysis, select Tools > Data Analysis, to
open the Data Analysis Window. The Data Analysis window consists of a chart area, a data table area, and an analysis results area as seen below.
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Data Collection
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Once the test is started, data points will be loaded into the
chart and table as they are generated as long as the SorpTrac software is connected to the AquaSorp. In addition,
the status bar at the top of the screen will show the current
status of the test and the status bar at the bottom of the
screen will show the current test settings.

Pressing “Disconnect” at the top of the screen stops
real time updating, but data will still be generated and
saved in the AquaSorp’s internal memory. This means
that once a test has been started, the SorpTrac software can be disconnected and the computer can be
shutdown without aﬀecting the test.

If the AquaSorp is turned oﬀ and automatic restart
is not selected or if the stop button is pressed during
the isotherm test, the data will not be lost and can be
saved; however the isotherm test cannot be continued.
If additional data points are needed, a new isotherm
test must be started.
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Upon completion of a test, a data ﬁle is automatically saved
in the location described in preferences. If a diﬀerent ﬁle
name and/or location are desired, the test can be saved by
going to File > Save Experiment and then entering a ﬁle
name and location for the test and pressing “Save.” The ﬁle
name can be the same or diﬀerent from the test name selected during test setup. In addition, both the chart and the
table can be exported from the data collection screen for
use in other programs. The graph is exported as an image
ﬁle and the table is exported as a .csv data ﬁle. This is done
by selecting File > Export and then selecting either “chart
to graphic” or “table.”

Saving Data

6. Running a Test
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The isotherm setup screen will appear. The aw minimum &
maximum values, the ﬂow rates and the number of sorptions can be updated on this screen. The starting direction
and starting aw value settings cannot be changed and the
number of sorption curves cannot be reduced to a number
less than the number of curves already generated.

While the test is running, the aw limits ﬂow rate for both
adsorption and desorption, and the number of sorptions
can be modiﬁed. To change these values, press the “Modify Test” button at the top of the screen or select Actions>
Modify Test from the menu options at the top of the
screen. (The modify test button will only be visible below
the menus after a test has started. When idle, the button
will be “Set. Temp”).

Modify Test
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